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ABSTRACT 

The purpose of this study is to investigate the application of genetic algorithm 
(GA) in modelling linear and non-linear dynamic systems and develop an alternative 
model structure selection algorithm based on GA. Orthogonal least square (OLS), a 
gradient descent method was used as the benchmark for the proposed algorithm. A 
model structure selection based on modified genetic algorithm (MGA) has been 
proposed in this study to reduce problems of premature convergence in simple GA 
(SGA). The effect of different combinations of MGA operators on the performance 
of the developed model was studied and the effectiveness and shortcomings of MGA 
were highlighted. Results were compared between SGA, MGA and benchmark OLS 
method. It was discovered that with similar number of dynamic terms, in most cases, 
MGA performs better than SGA in terms of exploring potential solution and 
outperformed the OLS algorithm in terms of selected number of terms and predictive 
accuracy. In addition, the use of local search with MGA for fine-tuning the algorithm 
was also proposed and investigated, named as memetic algorithm (MA). Simulation 
results demonstrated that in most cases, MA is able to produce an adequate and 
parsimonious model that can satisfy the model validation tests with significant 
advantages over OLS, SGA and MGA methods. Furthermore, the case studies on 
identification of multivariable systems based on real experiment t al data from two 
systems namely a turbo alternator and a continuous stirred tank reactor showed that 
the proposed algorithm could be used as an alternative to adequately identify 
adequate and parsimonious models for those systems. Abstract must be bilingual. For 
a thesis written in Bahasa Melayu, the abstract must first be written in Bahasa 
Melayu and followed by the English translation. If the thesis is written in English, 
the abstract must be written in English and followed by the translation in Bahasa 
Melayu. The abstract should be brief, written in one paragraph and not exceed one 
(1) page. An abstract is different from synopsis or summary of a thesis. It should 
states the field of study, problem definition, methodology adopted, research process, 
results obtained and conclusion of the research. The abstract can be written using 
single or one and a half spacing.. 
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1 

CHAPTER 1  

INTRODUCTION
 

1.1 Problem Background 

Video provides a powerful way to help you prove your point. When you click 

Online Video, you can paste in the embed code for the video you want to add. You 

can also type a keyword to search online for the video that best fits your document. 

To make your document look professionally produced, Word provides header, footer, 

cover page, and text box designs that complement each other. For example, you can 

add a matching cover page, header, and sidebar. “For the thesis paragraphs, use 

‘Para 1.5 lines’ style” 

Video provides a powerful way to help you prove your point. When you click 

Online Video, you can paste in the embed code for the video you want to add. You 

can also type a keyword to search online for the video that best fits your document. 

To make your document look professionally produced, Word provides header, footer, 

cover page, and text box designs that complement each other. For example, you can 

add a matching cover page, header, and sidebar. Click Insert and then choose the 

elements you want from the different galleries. Themes and styles also help keep 

your document coordinated. When you click Design and choose a new Theme, the 

pictures, charts, and SmartArt graphics change to match your new theme. 

1.2 Problem Background 

“For the 

last paragraph/single paragraph in the section, use ‘Para 1.5 lines’ style”. 

Video provides a powerful way to help you prove your point. When you click 

Online Video, you can paste in the embed code for the video you want to add. You 

can also type a keyword to search online for the video that best fits your document. 

To make your document look professionally produced, Word provides header, footer, 

cover page, and text box designs that complement each other. For example, you can 

add a matching cover page, header, and sidebar. Click Insert and then choose the 

elements you want from the different galleries. 

Themes and styles also help keep your document coordinated. When you 

click Design and choose a new Theme, the pictures, charts, and SmartArt graphics 

change to match your new theme. When you apply styles, your headings change to 

match the new theme. Save time in Word with new buttons that show up where you 

}2 lines spacing

}2 lines spacing

}1.5 lines 
spacing, Font 
12, Times New 
Roman

}1.5 lines spacing
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}1.5 lines spacing

3 cm

2 cm

2 cm

2 cm

aliph
Line

aliph
Line

aliph
Line

aliph
Line

aliph
Arrow

aliph
Arrow

aliph
Line

aliph
Line

aliph
Arrow

aliph
Arrow

aliph
Arrow

aliph
Arrow

aliph
Arrow

aliph
Arrow

http://cbs.wondershare.com/go.php?pid=5261&m=db


Chapter No.                                                                                      Chapter Title  
 

2 

need them. To change the way a picture fits in your document, click it and a button 

for layout options appears next to it. When you work on a table, click where you 

want to add a row or a column, and then click the plus sign. 

1.3 Problem Statement 

1.4 Research Goal 

1.4.1 Research Objectives 

The objectives of the research are : 

(a) To estimate the parameters  

(b) Item 1 

(c) Item 2 

(d) To define the best parameter estimate. 

1.5 Captions 

 

Figure  1.1 Trends leading to the problem using MZJ Formatting Method. 

(Distance between the caption and figure one line) 

 

}1 line spacing
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3 

 

Figure  1.2 Design and development phases of the proposed scheme [1] 

(If the caption is written more than one line, use 1.5 line) 
Table  1.1 The role of statistical quality engineering tools and methodologies 

(If the caption is written in a single line) 
Table  1.2 Basic ANN models used for control chart pattern recognition 

                  (If the caption is written more than one line, use 1.5 line) 

1.6 Quotation 

After deliberating on doctoral education in Australia in the 1990s, one 

observer I Australia writes: 

The lack of any significant formal course work within our Ph.D. and master 

degrees by research has continued for three decades. The focus of our Ph.D. 

research type degrees continues to be the research project, and this is almost 

the only medium by which education is accomplished. 

1.7 Equation 
y mx c= +  (1.1) 

Video provides a powerful way to help you prove your point. When you click 

Online Video, you can paste in the embed code for the video you want to add. You 

can also type a keyword to search online for the video that best fits your document. 

To make your document look professionally produced, Word provides header, footer, 

cover page, and text box designs that complement each other. For example, you can 

Spacing 

} 1 line spacing

} 1.5 line spacing
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4 

add a matching cover page, header, and sidebar. Click Insert and then choose the 

elements you want from the different galleries. Themes and styles also help keep 

your document coordinated. When you click Design and choose a new Theme, the 

pictures, charts, and SmartArt graphics change to match your new theme. When you 

apply styles, your headings change to match the new theme. Save time in Word with 

new buttons that show up where you need them. 

To change the way a picture fits in your document, click it and a button for 

layout options appears next to it. When you work on a table, click where you want to 

add a row or a column, and then click the plus sign. Reading is easier, too, in the new 

Reading view. You can collapse parts of the document and focus on the text you 

want. If you need to stop reading before you reach the end, Word remembers where 

you left off - even on another device. Video provides a powerful way to help you 

prove your point. When you click Online Video, you can paste in the embed code for 

the video you want to add. You can also type a keyword to search online for the 

video that best fits your document. To make your document look professionally 

produced, Word provides header, footer, cover page, and text box designs that 

complement each other. For example, you can add a matching cover page, header, 

and sidebar. 
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CHAPTER 2  

LITERATURE REVIEW 

2.1 Introduction 

Video provides a powerful way to help you prove your point. When you click 

Online Video, you can paste in the embed code for the video you want to add. You 

can also type a keyword to search online for the video that best fits your document. 

To make your document look professionally produced, Word provides header, footer, 

cover page, and text box designs that complement each other. For example, you can 

add a matching cover page, header, and sidebar. 

Figure  2.1 Continuous variability reduction using SPC chart (Revelle and 

Harrington, 1992) 

Figure  2.2 Typical fully developed patterns on Shewhart control chart (Cheng, 

1989) 

Table  2.1 Regression analysis for the results of preliminary feature screening 

Table  2.2 Estimated effects and regression coefficients for the recogniser's 

performance (reduced model) 

Video provides a powerful way to help you prove your point. When you click 

Online Video, you can paste in the embed code for the video you want to add. You 

can also type a keyword to search online for the video that best fits your document. 

To make your document look professionally produced, Word provides header, footer, 

cover page, and text box designs that complement each other. For example, you can 

add a matching cover page, header, and sidebar. 

2.1.1 State-of-the-Arts 

2.2 Limitation 

2.3 Research Gap 

(a) Video provides a powerful way to help you prove your point. 

(b) When you click Online Video, you can paste in the embed code for the video 

you want to add. 

(c) You can also type a keyword to search online for the video that best fits your 

document. 

(d) To make your document look professionally produced, Word provides 

header, footer, cover page, and text box designs that complement each other. 
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(e) For example, you can add a matching cover page, header, and sidebar. 

Video provides a powerful way to help you prove your point. When you click 

Online Video, you can paste in the embed code for the video you want to add. You 

can also type a keyword to search online for the video that best fits your document. 

To make your document look professionally produced, Word provides header, footer, 

cover page, and text box designs that complement each other. For example, you can 

add a matching cover page, header, and sidebar. 

Click Insert and then choose the elements you want from the different 

galleries. Themes and styles also help keep your document coordinated. When you 

click Design and choose a new Theme, the pictures, charts, and SmartArt graphics 

change to match your new theme. When you apply styles, your headings change to 

match the new theme. Save time in Word with new buttons that show up where you 

need them. 

To change the way a picture fits in your document, click it and a button for 

layout options appears next to it. When you work on a table, click where you want to 

add a row or a column, and then click the plus sign. Reading is easier, too, in the new 

Reading view. You can collapse parts of the document and focus on the text you 

want. If you need to stop reading before you reach the end, Word remembers where 

you left off - even on another device. 

Video provides a powerful way to help you prove your point. When you click 

Online Video, you can paste in the embed code for the video you want to add. You 

can also type a keyword to search online for the video that best fits your document. 

To make your document look professionally produced, Word provides header, footer, 

cover page, and text box designs that complement each other. For example, you can 

add a matching cover page, header, and sidebar. 

Click Insert and then choose the elements you want from the different 

galleries. Themes and styles also help keep your document coordinated. When you 

click Design and choose a new Theme, the pictures, charts, and SmartArt graphics 

change to match your new theme. When you apply styles, your headings change to 

match the new theme. Save time in Word with new buttons that show up where you 

need them. 
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CHAPTER 3  

RESEARCH METHODOLOGY 

3.1 Introduction 

On the Insert tab, the galleries include items that are designed to coordinate 

with the overall look of your document. You can use these galleries to insert tables, 

headers, footers, lists, cover pages, and other document building blocks. When you 

create pictures, charts, or diagrams, they also coordinate with your current document 

look. You can easily change the formatting of selected text in the document text by 

choosing a look for the selected text from the Quick Styles gallery on the Home tab. 

3.1.1 Proposed Method 

On the Insert tab, the galleries include items that are designed to coordinate 

with the overall look of your document. You can use these galleries to insert tables, 

headers, footers, lists, cover pages, and other document building blocks. When you 

create pictures, charts, or diagrams, they also coordinate with your current document 

look. You can easily change the formatting of selected text in the document text by 

choosing a look for the selected text from the Quick Styles gallery on the Home tab. 

3.1.1.1 Research Activities 

On the Insert tab, the galleries include items that are designed to coordinate 

with the overall look of your document [1]. You can use these galleries to insert 

tables, headers, footers, lists, cover pages, and other document building blocks. 

When you create pictures, charts, or diagrams, they also coordinate with your current 

document look. You can easily change the formatting of selected text in the 

document text by choosing a look for the selected text from the Quick Styles gallery 

on the Home tab. 
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3.2 Tools and Platforms 

 

Figure  3.1 Example of Formatting Method. 

3.3 Chapter Summary 

(a) Video provides a powerful way to help you prove your point. 

(b) When you click Online Video, you can paste in the embed code for the video 

you want to add. 

(c) You can also type a keyword to search online for the video that best fits your 

document. 

(d) To make your document look professionally produced, Word provides 

header, footer, cover page, and text box designs that complement each other. 

(e) For example, you can add a matching cover page, header, and sidebar. 
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CHAPTER 4  

PROPOSED WORK 

4.1 The Big Picture 

 

Figure  4.1 This is MZJ original idea. 

4.2 Analytical Proofs 

(a) Video provides a powerful way to help you prove your point. 

(b) When you click Online Video, you can paste in the embed code for the video 

you want to add. 

(c) You can also type a keyword to search online for the video that best fits your 

document. 

(d) To make your document look professionally produced, Word provides 

header, footer, cover page, and text box designs that complement each other. 

(e) For example, you can add a matching cover page, header, and sidebar. 
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4.3 Result and Discussion 

 

Figure  4.2 The method for high performance formatting. 

4.4 Chapter Summary 
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CHAPTER 5  

CONCLUSION AND RECOMMENDATIONS 

5.1 Research Outcomes 

5.2 Contributions to Knowledge 

5.3 Future Works 

Video provides a powerful way to help you prove your point. When you click 

Online Video, you can paste in the embed code for the video you want to add. You 

can also type a keyword to search online for the video that best fits your document. 

Table  5.1 Example Repeated Header Table. 

Title Title Title Title 
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Title Title Title Title 

    

    

Video provides a powerful way to help you prove your point. When you click 

Online Video, you can paste in the embed code for the video you want to add. You 

can also type a keyword to search online for the video that best fits your document. 

To make your document look professionally produced, Word provides header, footer, 

cover page, and text box designs that complement each other.  
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Appendix A Time-series Results Long Long Long Long Long Long Long Long 
Long Long 
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